设为首页加入收藏

微信关注
官方微信号:qingfeng7777777a
加关注获取每日精选资讯
股票入门欢迎您加入
广告服务联系我们网站地图
内参

2019抄底公式(民间高手建议收藏)

2019-05-14 10:21:34 内参

原文标题:2019抄底公式(民间高手建议收藏)


周期:=15;过滤:=8;

选股1:=-26;抄底:=-40;红鸟庄家抄底王:0,ColorFF00FF,POINTDOT;

VAR2:=MA(CLOSE,5);

VAR3:=MA(CLOSE,10);

VAR4:=MA(CLOSE,20);

VAR5:=MA(CLOSE,30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

VAR9:=EMA(VAR7,过滤);

红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),Color00FF00;

反转:STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 5, 0), COLOREE00EE;

持股:STICKLINE(Var7>1*REF(Var7, 1), Var7, Var9, 5, 0), colorred;

持币:STICKLINE(Var7<1*REF(Var7, 1), Var7, Var9, 5, 1), colorgreen;

洗盘:STICKLINE(Var7<1*REF(Var7, 1) AND Var9>1*REF(Var9, 1), Var7, Var9, 10, 0), COLOR00EEFF;

VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<选股1) AND (VAR10>抄底))*(1.5);

VAR12:=((VOL)/(CAPITAL))*(100);

VAR13:=LLVBARS(LOW,50);

VAR14:=SUM(VOL,VAR13);

VAR15:=HHVBARS(HIGH,50);

VAR16:=SUM(VOL,VAR15);

VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

VAR18:=((VAR16)/(CAPITAL))*(100);

VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

VAR20:=((VAR14)/(CAPITAL))*(100);

VAR21:=MA(CLOSE,3);

VAR22:=(REF(CLOSE,2))*(0.86500001);

VAR23:=(REF(CLOSE,13))*(0.77200001);

VAR24:=MIN(VAR22,VAR23);

VAR25:=MA(CLOSE,13);

抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),ColorFFFFFF;

DRAWTEXT(抄底王, 抄底王, " 成功率90追 "), COLORFFAA00;

VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

VAR28:=EMA(VAR27,9);

VAR29:=(2)*(VAR27-VAR28);

DRAWTEXT(Var27<(-50) AND Var26>7 AND Var27<Var28, (-10), "底"), colorwhite;

DRAWTEXT(Var27<(-50) AND Var26>7 AND Var27>=Var28, 5, "追"), colorwhite;

STICKLINE(Var27<(-50) AND Var26>7, 0,(-10), 5, 0), COLORFFFF66;

[!--temp.sitename--]声明:资讯来源于互联网,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。